NavigationNavigation

Viewing Announcement

Unable to see server IP on radio setup or packages ?

  • 03/02/2016 11:21 PM
  • Announcements
If you are using WHM/cPanel version lower than 11.52 on your server, WHMSonic and cPanel no longer supports those old versions. Please upgrade your WHM/cPanel to at least 11.52 or 11.54. If you are unable to update your cPanel due to rpm or similar errors, you may contact cPanel support to upgrade at http://tickets.cpanel.net or you may create a ticket with us, so we can upgrade it for you.

Share via   Share by Email   Share via Twitter   Share via Facebook   Share via Google Plus

Help Desk Software by ArcticDesk
Register Now

User Log In

  Remember Me
Forgotten Password or Username?